Fehlermeldung beim Start einer Firma: Kann diesen Rechner nicht ermitteln. Programm wird abgebrochen

Fehlermeldung beim Start einer Firma: Kann diesen Rechner nicht ermitteln. Programm wird abgebrochen

Warning

Problem

Beim Start einer Firma in profin erscheint die Fehlermeldung:

„Kann diesen Rechner nicht ermitteln. Programm wird abgebrochen.“

Das Programm lässt sich anschließend nicht öffnen und wird beendet.

Diese Meldung tritt häufig nach einem RechnerwechselBetriebssystem-Upgrade oder Umzug der profin-Installation(z. B. auf einen neuen Server oder in ein neues Verzeichnis) auf.


Info

Ursache

Die Lizenzierung von profin ist über einen sogenannten CD-Key an den jeweiligen Rechner bzw. dessen Systemkennung gebunden.

Wenn sich die Hardware-ID oder der Installationspfad ändert, kann der gespeicherte CD-Key nicht mehr eindeutig zugeordnet werden. Dadurch verweigert profin den Start.




Info

Lösung

In diesem Fall muss der CD-Key zurückgesetzt und neu freigegeben werden.

Dies kann ausschließlich durch den finception-Support durchgeführt werden.

Vorgehensweise:

  1. Kontaktaufnahme mit dem finception-Support in Form von Buchung eines Rückrufs über das Portal.

  2. Angabe der folgenden Informationen:

    • Firmenname oder Kundennummer

    • Kurze Beschreibung des Ereignisses (z. B. „Rechner wurde getauscht“, „profin wurde auf neuen Server umgezogen“)

  3. Der Support setzt im Termin die Lizenzdatenbank (CD-Key-Zuordnung) zurück.

  4. Anschließend wird ein neuer CD-Key eingetragen und profin kann wieder gestartet werden.



Notes

Hinweis

Da der Eingriff direkt in der Lizenzdatenbank erfolgt, ist hierfür ein Support-Termin erforderlich.

Bitte buche vorab einen Termin über den finception-Support, um die Freigabe zeitnah durchführen zu lassen.


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